Achtung – WooCommerce Update erforderlich!

Referenzen
update-1672349_1920

Shopbetreiber sollten jetzt ihre WooCommerce Installation updaten.

Das neue WordPress 5.0 steht vor der Tür. Die Veröffentlichung ist für den 19. November geplant. Shopbetreiber sollten jetzt überprüfen ob Ihr WooCommerce Shopsystem mindestens mit Version 3.5.1 läuft. Sollte dies nicht der Fall sein, ist ein Update notwendig. Besonders wenn Du die Auto-Update-Funktion von WordPress in Deinem Shop nutzt solltest Du jetzt handeln. Es kann nach dem Update von WordPress auf 5.0 bei Online-Shops mit einer niedrigeren WooCommerce Version als 3.5.1 zu Darstellungsfehlern oder sogar ausfällen des Shops kommen.

Du hast bei uns ein Wartungspakte gebucht? Dann kannst Du dich entspannt zurücklehnen. Dein Shop läuft bereits mit der aktuellen WooCommerce Version.

Interesse an unserem Wartungspaket?

Ab 47 € im Monat kümmern wir uns bei Deinem Online-Shop um tägliche Backups, Updates, regelmäßige Prüfung auf Sicherheitslücken und vieles mehr.

>> Hier geht’s zu unseren Wartungspaketen

Wir unterstützen Dich!
Ruf uns an oder schreib uns. Wir helfen Dir gerne bei allen Fragen und Problemen Rund um WordPress, WooCommerce & Co.

Teilen
Twittern
Teilen
Mitteilen
Pinnen
teilen

IMMER AUF DEM LAUFENDEN BLEIBEN

Melde dich jetzt zu unseren Newsletter an!

Mit deiner Anmeldung erklärst Du dich mit unserem Datenschutz und AGB einverstanden.